www.chinaphonearena.com
[Doogee Mix] camera not working - Printable Version

+- www.chinaphonearena.com (https://www.chinaphonearena.com/forum)
+-- Forum: Brand Specific (https://www.chinaphonearena.com/forum/forumdisplay.php?fid=79)
+--- Forum: Doogee® (https://www.chinaphonearena.com/forum/forumdisplay.php?fid=123)
+--- Thread: [Doogee Mix] camera not working (/showthread.php?tid=20795)

Pages: 1 2


[Doogee Mix] camera not working - mythozz - 2017-07-13

Guys hi. I just flashed the latest 06/30 ROM for Doogee MIX (6GB) but the camera is not working.

Any ideas?


RE: [Doogee Mix] ROM downloads and problem thread - ItHurtz - 2017-07-13

(2017-07-13, 18:15)mythozz Wrote: Guys hi. I just flashed the latest 06/30 ROM for Doogee MIX (6GB) but the camera is not working.

Any ideas?
Hi, I assume you have 6GB version, and I assume you don't have any strange apps that might affect the camera.

1) Was the camera working before flashing the new ROM?

2) How did you flash? Download Only or Firmware Upgrade/Format + Download

3) Is the flashlight working?


RE: [Doogee Mix] ROM downloads and problem thread - mythozz - 2017-07-13

(2017-07-13, 18:23)ItHurtz Wrote:
(2017-07-13, 18:15)mythozz Wrote: Guys hi. I just flashed the latest 06/30 ROM for Doogee MIX (6GB) but the camera is not working.

Any ideas?
Hi, I assume you have 6GB version, and I assume you don't have any strange apps that might affect the camera.

1) Was the camera working before flashing the new ROM?

2) How did you flash? Download Only or Firmware Upgrade/Format + Download

3) Is the flashlight working?

1) Yes the 6GB RAM version.
2) I have formatted the phone so it doesn't have anything strange in it.
3) The first time AFTER the update ROM, the flashlight works. Then i open the camera and its not opening. Then I go to open the flashlight again and now its not working either.
4) If i format the phone, then the first time i open it, the flash light works, but the camera doesn't. And this happens everytime.
5) Yes the camera worked ONCE when I bought the device. Took photos as well. But after that one time it stopped.
6) I used Download Only.

Any help?


RE: [Doogee Mix] ROM downloads and problem thread - ItHurtz - 2017-07-13

(2017-07-13, 18:36)mythozz Wrote:
(2017-07-13, 18:23)ItHurtz Wrote:
(2017-07-13, 18:15)mythozz Wrote: Guys hi. I just flashed the latest 06/30 ROM for Doogee MIX (6GB) but the camera is not working.

Any ideas?
Hi, I assume you have 6GB version, and I assume you don't have any strange apps that might affect the camera.

1) Was the camera working before flashing the new ROM?

2) How did you flash? Download Only or Firmware Upgrade/Format + Download

3) Is the flashlight working?

1) Yes the 6GB RAM version.
2) I have formatted the phone so it doesn't have anything strange in it.
3) The first time AFTER the update ROM, the flashlight works. Then i open the camera and its not opening. Then I go to open the flashlight again and now its not working either.
4) If i format the phone, then the first time i open it, the flash light works, but the camera doesn't. And this happens everytime.
5) Yes the camera worked ONCE when I bought the device. Took photos as well. But after that one time it stopped.
6) I used Download Only.

Any help?
You mean the camera stopped working before you flashed the Doogee Mix with the new ROM?

If so, then it could very likely (unfortunately) be a hardware problem.

I recommend you do Firmware Upgrade instead of Download Only. There are parameter files that may not flash otherwise. It will automatically format when you do this.


RE: [Doogee Mix] ROM downloads and problem thread - mythozz - 2017-07-13

(2017-07-13, 18:46)ItHurtz Wrote:
(2017-07-13, 18:36)mythozz Wrote:
(2017-07-13, 18:23)ItHurtz Wrote: Hi, I assume you have 6GB version, and I assume you don't have any strange apps that might affect the camera.

1) Was the camera working before flashing the new ROM?

2) How did you flash? Download Only or Firmware Upgrade/Format + Download

3) Is the flashlight working?

1) Yes the 6GB RAM version.
2) I have formatted the phone so it doesn't have anything strange in it.
3) The first time AFTER the update ROM, the flashlight works. Then i open the camera and its not opening. Then I go to open the flashlight again and now its not working either.
4) If i format the phone, then the first time i open it, the flash light works, but the camera doesn't. And this happens everytime.
5) Yes the camera worked ONCE when I bought the device. Took photos as well. But after that one time it stopped.
6) I used Download Only.

Any help?
You mean the camera stopped working before you flashed the Doogee Mix with the new ROM?

If so, then it could very likely (unfortunately) be a hardware problem.

I recommend you do Firmware Upgrade instead of Download Only. There are parameter files that may not flash otherwise. It will automatically format when you do this.

Nope. Nothing after the Firmware Upgrade... the camera menu appears but it shows black in the viewfinder. Sad I see this:


RE: [Doogee Mix] ROM downloads and problem thread - ItHurtz - 2017-07-13

(2017-07-13, 19:01)mythozz Wrote:
(2017-07-13, 18:46)ItHurtz Wrote:
(2017-07-13, 18:36)mythozz Wrote: 1) Yes the 6GB RAM version.
2) I have formatted the phone so it doesn't have anything strange in it.
3) The first time AFTER the update ROM, the flashlight works. Then i open the camera and its not opening. Then I go to open the flashlight again and now its not working either.
4) If i format the phone, then the first time i open it, the flash light works, but the camera doesn't. And this happens everytime.
5) Yes the camera worked ONCE when I bought the device. Took photos as well. But after that one time it stopped.
6) I used Download Only.

Any help?
You mean the camera stopped working before you flashed the Doogee Mix with the new ROM?

If so, then it could very likely (unfortunately) be a hardware problem.

I recommend you do Firmware Upgrade instead of Download Only. There are parameter files that may not flash otherwise. It will automatically format when you do this.

Nope. Nothing after the Firmware Upgrade... the camera menu appears but it shows black in the viewfinder. Sad I see this:

Hmm... That is a step up from not connecting. At least it's connecting now, but you are right, it's useless if can't see anything.

My opinion is that this is a hardware problem if it appeared before the first time you flashed your phone. Could be as simple as a loose ribbon cable, or something as complex as a motherboard short somewhere, or somewhere in the middle like possibly just the Doogee Mix camera module.

The only other thing to try is trying every ROM you can find with Firmware Upgrade, but I think that would be a waste of time.

I assume you have tried other camera apps?

Does the front camera work?

Where did you buy it?


RE: [Doogee Mix] ROM downloads and problem thread - mythozz - 2017-07-13

(2017-07-13, 19:08)ItHurtz Wrote:
(2017-07-13, 19:01)mythozz Wrote:
(2017-07-13, 18:46)ItHurtz Wrote: You mean the camera stopped working before you flashed the Doogee Mix with the new ROM?

If so, then it could very likely (unfortunately) be a hardware problem.

I recommend you do Firmware Upgrade instead of Download Only. There are parameter files that may not flash otherwise. It will automatically format when you do this.

Nope. Nothing after the Firmware Upgrade... the camera menu appears but it shows black in the viewfinder. Sad I see this:

Hmm... That is a step up from not connecting. At least it's connecting now, but you are right, it's useless if can't see anything.

My opinion is that this is a hardware problem if it appeared before the first time you flashed your phone. Could be as simple as a loose ribbon cable, or something as complex as a motherboard short somewhere, or somewhere in the middle like possibly just the Doogee Mix camera module.

The only other thing to try is trying every ROM you can find with Firmware Upgrade, but I think that would be a waste of time.

I assume you have tried other camera apps?

Does the front camera work?

Where did you buy it?

Front camera is working after restart. I used Google DUO app and works. BUT if I open the MAIN camera from the default app, then the front camera stops working and the flashlight!

The only way to make them work is to restart the phone. Then as long as I don't touch the main Camera app, flashlight and Google DUO app (for selfies) work.

How strange is this?

There's no other way you think? It's from Banggood.


RE: [Doogee Mix] ROM downloads and problem thread - ItHurtz - 2017-07-13

(2017-07-13, 19:12)mythozz Wrote:
(2017-07-13, 19:08)ItHurtz Wrote:
(2017-07-13, 19:01)mythozz Wrote: Nope. Nothing after the Firmware Upgrade... the camera menu appears but it shows black in the viewfinder. Sad I see this:

Hmm... That is a step up from not connecting. At least it's connecting now, but you are right, it's useless if can't see anything.

My opinion is that this is a hardware problem if it appeared before the first time you flashed your phone. Could be as simple as a loose ribbon cable, or something as complex as a motherboard short somewhere, or somewhere in the middle like possibly just the Doogee Mix camera module.

The only other thing to try is trying every ROM you can find with Firmware Upgrade, but I think that would be a waste of time.

I assume you have tried other camera apps?

Does the front camera work?

Where did you buy it?

Front camera is working after FORMAT. I used Google DUO app and works. BUT if I open the MAIN camera from the default app, then the front camera stops working and the flashlight!

The only way to make them work is to format the phone. Then as long as I don't touch the main Camera app, flashlight and Google DUO app (for selfies) work.

How strange is this?

There's no other way you think? It's from Banggood.
Okay, so the rear camera works with other camera apps if you format?

If so, you're right, that is truly strange. And would seem to indicate a problem with software. Unless the original camera app is trying to send signals to the camera that other camera apps aren't, triggering the hardware short.

I'm just throwing out guesses now, but my bet would be it's at least partially hardware related.

Have you tried clearing default camera data in Apps, instead of formatting the phone?

Have you tried something like 360 Camera from Google Play store?


RE: [Doogee Mix] ROM downloads and problem thread - mythozz - 2017-07-13

(2017-07-13, 19:18)ItHurtz Wrote:
(2017-07-13, 19:12)mythozz Wrote:
(2017-07-13, 19:08)ItHurtz Wrote: Hmm... That is a step up from not connecting. At least it's connecting now, but you are right, it's useless if can't see anything.

My opinion is that this is a hardware problem if it appeared before the first time you flashed your phone. Could be as simple as a loose ribbon cable, or something as complex as a motherboard short somewhere, or somewhere in the middle like possibly just the Doogee Mix camera module.

The only other thing to try is trying every ROM you can find with Firmware Upgrade, but I think that would be a waste of time.

I assume you have tried other camera apps?

Does the front camera work?

Where did you buy it?

Front camera is working after FORMAT. I used Google DUO app and works. BUT if I open the MAIN camera from the default app, then the front camera stops working and the flashlight!

The only way to make them work is to format the phone. Then as long as I don't touch the main Camera app, flashlight and Google DUO app (for selfies) work.

How strange is this?

There's no other way you think? It's from Banggood.
Okay, so the rear camera works with other camera apps if you format?

If so, you're right, that is truly strange. And would seem to indicate a problem with software. Unless the original camera app is trying to send signals to the camera that other camera apps aren't, triggering the hardware short.

I'm just throwing out guesses now, but my bet would be it's at least partially hardware related.

Have you tried clearing default camera data in Apps, instead of formatting the phone?

Have you tried something like 360 Camera from Google Play store?

Yes I have tried 360 Camera, it's not working.

I also cleared cache, forced stopped camera, restarted phone, nothing.

It's really frustrating!


RE: [Doogee Mix] ROM downloads and problem thread - ItHurtz - 2017-07-13

(2017-07-13, 19:31)mythozz Wrote:
(2017-07-13, 19:18)ItHurtz Wrote:
(2017-07-13, 19:12)mythozz Wrote: Front camera is working after FORMAT. I used Google DUO app and works. BUT if I open the MAIN camera from the default app, then the front camera stops working and the flashlight!

The only way to make them work is to format the phone. Then as long as I don't touch the main Camera app, flashlight and Google DUO app (for selfies) work.

How strange is this?

There's no other way you think? It's from Banggood.
Okay, so the rear camera works with other camera apps if you format?

If so, you're right, that is truly strange. And would seem to indicate a problem with software. Unless the original camera app is trying to send signals to the camera that other camera apps aren't, triggering the hardware short.

I'm just throwing out guesses now, but my bet would be it's at least partially hardware related.

Have you tried clearing default camera data in Apps, instead of formatting the phone?

Have you tried something like 360 Camera from Google Play store?

Yes I have tried 360 Camera, it's not working.

I also cleared cache, forced stopped camera, restarted phone, nothing.

It's really frustrating!

Cleared cache, or cleared camera app "data"?

Anyways, I think this is hardware related since it happened before any flash.

I would try to get a refund if you can. Sorry I couldn't help more.